1 minute reading time (36 words)

JLike 1.1.6 now compatible with Jomsocial 4.x

JLike 1.1.6 now compatible with Jomsocial 4.x

Hey All,

JLike 1.1.5 is now available. In this release we have added most awaited Jomsocial 4.x integration.

Changelog:  

#49216 Make JLike compatible with Jomsocial 4.x

 

8
How to hide Help Menu in Joomla backend?
Introducing JGive and Invitex Super Saver Bundle!!
 

By accepting you will be accessing a service provided by a third-party external to https://techjoomla.com/