JLike 1.1.6 now compatible with Jomsocial 4.x

Hey All,

JLike 1.1.5 is now available. In this release we have added most awaited Jomsocial 4.x integration.

Changelog:  

#49216 Make JLike compatible with Jomsocial 4.x