Monday, 17 August 2015
  1 Replies
  2.5K Visits
0
Votes
Undo
I got behind on installing updates. Would it be ok if I update JMailAlerts from 2.5.1 to 2.5.4 or do I need to install 2.5.2 and 2.5.3 first?

Currently have Joomla 3.4.1 installed but I need to update it also to 3.4.3

Thanks