Wednesday, 18 January 2023
  11 Replies
  236 Visits
0
Votes
Undo
Hi
I just tried to add PDF Embed to a new site. I've used PDF Embed many times before so I understand the installation and set up. The embedded PDF starts to load on screen then I see this message "Please update your PDF Embed API viewer
A new version of this PDF viewer has been released with an improved user experience and this version will no longer be supported. Please review the migration guide for further details. https://developer.adobe.com/document-services/docs/overview/pdf-embed-api/modernviewer/"
This is the page: https://digiedu4all.eu/en/guide

I used PDF Embed a few months ago and it worked OK. It's also still working on the sites where we've used it before. You can see here where I used it, and this still works: https://www.readtwinning.eu/resources/guidelines-en I used exactly the same settings for the site above that does not work (but with a new API, of course).

Does the PDF Embed need to be updated because of the changes Adobe have made?

Thanks for you help,
Pete