Tuesday, 23 August 2011
  1 Replies
  4.3K Visits
0
Votes
Undo
Firstly, I'd like to thank Techjoomla for making this api available. I hope to make use of it in the next few months. I installed the rest-api component for 1.6 but it requires 1.5 libraries which have been removed from 1.6. The compat folder in libraries/joomla/utilities seems to be necessary to make the 1.6 version work.

The samples code is also looking for "HTTP/Request.php" which I can find nowhere. Is there something I am missing?

All help gratefully received.