Saturday, 10 September 2016
  5 Replies
  2.3K Visits
2
Votes
Undo
If your site is using a SSL and you use Google as your viewer then the pdfs will not show on your page. The plugin is coded to use the HTTP version of the Google pdf viewer.
A temporary fix is to access the file pdf_embed.php in the plugin and at line 111 change the iframe srs to https://docs.google.com/viewer

That line should look like this:

<iframe src="https://docs.google.com/viewer?url=' . $ploc . '&embedded=true" style="width:' . $w . '; height:' . $h . ';"frameborder="1">


The plugin should now work over HTTPS