Saturday, 18 February 2023
  4 Replies
  347 Visits
0
Votes
Undo
I have used EmbedPDF for a couple years now with no issues. I use it to allow private members to view financial statement.
I am now getting the following error:

PDF.js v1.9.426 (build: 2558a58d)
Message: file origin does not match viewer's


I have upgraded to the latest version of EmbedPDF, but this did not solve the problem.
Is there an upgrade to PDF.js? If so, how do I install that?

Thanks in advance.