Tuesday, 16 August 2022
  3 Replies
  82 Visits
0
Votes
Undo
JmailAlerts - Updates for paid extensions

Could you provide info which plugins for paid extensions are updated to the newest 3rd party versions - EasyBlog, EasySocial, Shika etc.?
With the info, if they are joomla 4 /php 8 compatible also.

BR, Arek