Thursday, 21 September 2023
  1 Replies
  165 Visits
0
Votes
Undo
Hello,

There is a bug in the proposed plugin (JMA Plugin - JEM 2.6.0).
In the "jma_latestevents_jem.php" file, line 171, the "isAdmin" function is no longer compatible with Joomla4.
This crashes the preview in the admin area, and especially the cron, which no longer sends any mail when it encounters this error.

Deactivating the plugin restored the jmailalert service for the rest, but now there are no alerts for JEM events :'(

Could you please fix this?

Thanks in advance
Marion