JGive 2.1.1 Stable

Released on: Saturday, 14 April 2018 08:04

Release notes and changelog:


Backward Compatibility breaks in this release:

  1. HTML overrides will break: A number of files, folders name are changed and also a lot of the HTML in this release has been optimized and rewritten introducing structural changes and new elements on most of the pages. If you have made any overrides, then they should be redone for the extension to work correctly
  2. Dropped support for Bootstrap 2
  3. Dropped support for JSN Fidem template and bundle: Subscribers that are using JSN Fidem bundle on their site are advised not to install this version of JGive(jgive_v2.1.1_46151d65.zip)

New Installation Instructions:

  • Backup your Joomla site using tools like Akeeba Backup before installation.
  • Install jgive_v2.1.1_46151d65.zip

Upgrading Instructions:

  1. Please note, this is a major release adding multiple features, UI changes, and bug fixes.
  2. Please, take a backup of any changes that you have made to JGive code/language files.
  3. Backup your Joomla site using tools like Akeeba Backup before the upgrade.
  4. Install jgive_v2.1.1_46151d65.zip
  5. Once you have installed the latest JGive version, browse to the JGive control panel from site backend and click on “Fix Database”. This will migrate your database data as per the JGive 2.1.1 requirements.
  6. Follow detailed installation & upgrade instructions here

 

Changelog for JGive v2.1.1

Compatible with Joomla! 3.8.6, PHP 7.0.x, 7.1.x (at the time of release)

- Bugs fixed(3):

  • #124950: Backend - On "All Campaign" menu a 'Select a top level category' field is not working.
  • #109692: Module - In Donation module "View Donation" link is not working in case of site admin configured "Show in module" as "My Donations".
  • #125128: Frontend and backend while creating or editing the campaign unable to delete uploaded media from the gallery before saving it to the gallery.

Download release files:


No files were found.

Either you are not logged in Or
You do not have access to download this extension Or
You had a subscription but it is expired