1 minute reading time (52 words)

Quick2cart Version 2.2.6 is out!

Quick2Cart-2.2.6-is-here

Hey Guys,

This is a critical release which will help you to reduce JS conflicts on your site and some bug fixes. Quick2cart is now compatible with Joomla! 3.4.

However, if you are going to use it with Joomla! 3.4 make sure you go through this documentation carefully. 

Buy Quick2cart Now!

 

 

0
Shika! Marching towards stability!
SocialAds v3.0.7.2 is out !

Related Posts