1 minute reading time (48 words)

Quick2cart 2.2.4.1! Compatible with Joomla 3.4!

Quick2cart 2.2.4.1! Compatible with Joomla 3.4!

Hey Guys,

This is a very important release which will help you to reduce JS conflicts on your site. Quick2cart is now compatible with Joomla! 3.4 .

However, if you are going to use it with Joomla! 3.4 make sure you go through this documentation carefully.

 

Buy Quick2cart Now!

1
Celebrate Holi with Techjoomla!
Email Beautifier 1.6.1 Critical Release!