Home Joomla Products Extension News Broadcast 1.4 comes with Joomla 3.x support
Broadcast 1.4 comes with Joomla 3.x support
Monday, 20 May 2013 19:57

broadcastl srcjGive . Joomla 2.5 Compatiblecompat 30 ext com ext mod ext plugin ext lang

Broadcast is all geared up to support Joomla 3.x and few cool features like:

  • * Supports Joomla! 2.5.x & 3.x
  • * Compatible with Jomsocial 2.8
  • * Integrations of Bootstrap styling and FOF libraries.

 

Bugs Fixed:

# 8280: Now the page redirects to the previous page after connecting to an API and not to the site url or homepage

Other Changes

Dropped support for joomla 1.5.x

Important Note: Please see documentation and upgrade instructions here.

Buy Now! 

 


blog comments powered by Disqus
 

Smartphone Applications

Newsletter Signup

Jump on to our Newsletter & stay updated on News on our Extensions, New Releases & Offers !